
<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">

<head>
  <meta name="title" content="Clean fuel system" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<base href="https://obawebsite.com/3679-clean-fuel-and-system-for-better-performance-fewer-breakdowns" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Gulf Shores, Orange Beach, fuel cleaning" />
	<meta name="metatitle" content="Clean fuel system" />
	<meta name="description" content="Fuel Pro is one of two businesses on the coast that cleans diesel tanks on generators and boats. American Clean Fuel which cleans both diesel and gas tanks." />
	<meta name="generator" content="html" />
	<title>Clean fuel system</title>
	<link href="/templates/orangebeach/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://obawebsite.com/media/plg_content_osembed/css/osembed.css?38dfe6388acfa83c3486d41f22b08165" rel="stylesheet" type="text/css" />
	<link href="/templates/orangebeach/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/orangebeach/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/orangebeach/css/offcanvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/orangebeach/css/responsive.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="https://obawebsite.com/media/plg_content_osembed/js/osembed.js?38dfe6388acfa83c3486d41f22b08165" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/orangebeach/js/template.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>


	
		<link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css' />

		<style type="text/css">

			h1,h2,h3,h4,h5,h6,.site-title{

				font-family: 'Open Sans', sans-serif;

			}

		</style>

	
	
	<style type="text/css">

		body.site

		{

			border-top: 3px solid #0088cc;

			background-color: #f4f6f7
		}

		a

		{

			color: #0088cc;

		}

		.navbar-inner, .nav-list > .active > a, .nav-list > .active > a:hover, .dropdown-menu li > a:hover, .dropdown-menu .active > a, .dropdown-menu .active > a:hover, .nav-pills > .active > a, .nav-pills > .active > a:hover,

		.btn-primary

		{

			background: #0088cc;

		}

		.navbar-inner

		{

			-moz-box-shadow: 0 1px 3px rgba(0, 0, 0, .25), inset 0 -1px 0 rgba(0, 0, 0, .1), inset 0 30px 10px rgba(0, 0, 0, .2);

			-webkit-box-shadow: 0 1px 3px rgba(0, 0, 0, .25), inset 0 -1px 0 rgba(0, 0, 0, .1), inset 0 30px 10px rgba(0, 0, 0, .2);

			box-shadow: 0 1px 3px rgba(0, 0, 0, .25), inset 0 -1px 0 rgba(0, 0, 0, .1), inset 0 30px 10px rgba(0, 0, 0, .2);

		}
		

	</style>

	
	<!--[if lt IE 9]>

		<script src="/media/jui/js/html5.js"></script>

	<![endif]-->
<link href="https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.3/css/select2.min.css" rel="stylesheet" />
<!--<script src="https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.3/js/select2.min.js"></script>  
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "4e8f2115-c831-4eaf-bea7-bf305809b0f9", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script> 
-->
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58a6e83aacd97b0012b258c1&product=inline-share-buttons"></script>
<!-- BOOK WIDGET BEGIN -->
<link rel="stylesheet" type="text/css" href="//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css" />
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/chosen/1.4.2/chosen.css">
<link rel="stylesheet" type="text/css" href="https://oba.tripshock.com/css/trip_book_widget.css">
 
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/chosen/1.4.2/chosen.jquery.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script type="text/javascript">
var ts_portal_address = 'https://obawebsite.com/book-it';
var ts_portal_query_address = 'https://oba.tripshock.com';
var ts_portal_is_iframe = 1;
</script>
<script type="text/javascript" src="https://oba.tripshock.com/js/portal/trip_book_widget.js"></script>
<!-- BOOK WIDGET END -->

<link rel="apple-touch-icon" sizes="152x152" href="https://obawebsite.com/images/apple-touch-icon.png"/>

</head>



<body class="site com_content view-article no-layout no-task itemid-116 home">

<!-- OFF CANVASS Panel -->
<div id="slide-menu">
    <ul class="navigation1">
		<li id="close"><a href="javascript:void(0)">Close</a></li>
    </ul>

		<div class="span3 canvas">
		<div class="canvas">
					<div class="moduletable orange">
						<ul class="nav menu">
<li class="item-2"><a href="/aboutus" >About OBA</a></li><li class="item-13"><a href="/add-your-business-to-oba-directory" >Advertise</a></li><li class="item-15"><a href="/contactus" >Contact Us</a></li></ul>
		</div>
			<div class="moduletable">
						<ul class="nav menu">
<li class="item-116 default current active"><a href="/" >Home</a></li><li class="item-4533"><a href="/orangepages" >Orange Pages</a></li><li class="item-34"><a href="/blog" >Blog</a></li><li class="item-4348"><a href="/news" >News</a></li><li class="item-5"><a href="/weather" >Weather</a></li><li class="item-4407"><a href="/oba-maps" >OBA Maps</a></li><li class="item-7"><a href="/orange-pages/restaurants-bars" >Restaurants &amp; Bars</a></li><li class="item-4974"><a href="/orange-pages/shopping" >Shop</a></li><li class="item-41 deeper parent"><a href="/orange-pages/fun-things-to-do" >Fun Things to Do</a><ul class="nav-child unstyled small"><li class="item-4168"><a href="/orange-pages/aerial-tours" >Aerial Tours</a></li><li class="item-4169"><a href="http://www.obawebsite.com/orange-pages/bicycle-rentals" >Bike Rentals</a></li><li class="item-4271"><a href="/orange-pages/beaches-public" >Beaches- Public</a></li><li class="item-4276"><a href="/orange-pages/boat-launches-public" >Boat Launches</a></li><li class="item-4170"><a href="/orange-pages/boat-rentals" >Water Vessel Rentals</a></li><li class="item-4171"><a href="/orange-pages/dive-shops-scuba" >Dive Shops/Charters</a></li><li class="item-62"><a href="/orange-pages/dolphin-cruises" >Dolphin &amp; Nature Cruises</a></li><li class="item-4174"><a href="/orange-pages/parasailing" >Parasailing </a></li><li class="item-9"><a href="http://obawebsite.com/orange-pages/golf-courses" >Golf</a></li></ul></li><li class="item-8 deeper parent"><a href="https://www.obawebsite.com/orange-pages/charter-fishing-boats" >Fishing Info</a><ul class="nav-child unstyled small"><li class="item-4166"><a href="http://www.obawebsite.com/orange-pages/charter-fishing-boats" >Charter Fishing Boats</a></li><li class="item-4165"><a href="/orange-pages/charter-fishing-booking-services" >Charter Fishing Booking </a></li><li class="item-4164"><a href="/orange-pages/bait-tackle-shops" >Bait &amp; Tackle Shops</a></li><li class="item-4465"><a href="http://www.obawebsite.com/orange-pages/marinas" >Marinas</a></li></ul></li><li class="item-85 deeper parent"><a href="/upcomingevents" >Events Calendar</a><ul class="nav-child unstyled small"><li class="item-4267"><a href="/upcomingevents/upcoming-events-posters" >Upcoming Events - Posters</a></li><li class="item-4268"><a href="/upcomingevents/upcoming-events-calendar" >Upcoming Events Calendar</a></li></ul></li><li class="item-4489"><a href="/add-your-business-to-oba-directory" >Add Your Business to Orange Pages Directory</a></li><li class="item-4926"><a href="/book-it" >Book Fun Things - TripShock!</a></li><li class="item-4944"><a href="https://www.obavr.com" target="_blank">Vacation Rentals</a></li></ul>
		</div>
			<div class="moduletable canvas-space">
						

<div class="custom canvas-space"  >
	<p>&nbsp;&nbsp;&nbsp;</p></div>
		</div>
	
		</div>
	</div>		
	    
</div>
<div class="visible-phone mobile-top">
		<!-- CANVASS Mobile BUTTON-->
		<div id="mobile-menu">
			<a id="push">
			<div class="span12 menu-button">	
				<span class="menu-btn"><span class="icon-menu-3"></span>&nbsp;&nbsp;MENU</span>	
			</div>
			</a>
		</div>
		<div class="span12 logo">
		<div id="sitename">              
			<h1 id="website-title" style="font-color: #ffffff; font-size: 20px; margin-top: 10px;" class="primary">
				OBA Community Website			</h1>
		</div>
			<a class="brand" href="/">
				<img src="/images/logo-phone.png" /> 
			</a>
		</div>
		<div class="span12 top-right">
			<div id="topright">
				<div id="desc">
					<div class="site-description">
						<h2 id="website-title1" style="font-color:#ffffff;">
							Orange Beach Alabama News, Weather &amp; Information Directory						</h2>	
					</div>			
				</div>
			</div>
		</div>
	</div>

	<!-- Body -->

	<div class="body">
	

    	<div class="container header-container">

        <div class="headerx "> <!-- Header -->

<header class="header" role="banner">
	

	<div id="topright" class="hidden-phone">
		<div id="sitename">              
			<h1 id="website-title" style="font-color: #ffffff; font-size: 20px; margin-top: 10px;" class="primary">
				OBA Community Website			</h1>
		</div>

    <div id="desc">

    <h2 id="website-title1" style="font-color:#ffffff;"><div class="site-description">
	Orange Beach Alabama News, Weather &amp; Information Directory</div></h2>		
    </div>
	</div> <!--/*close topright*/-->

<div style="clear:both;"> </div>



<div id="topmenu" class="hidden-phone"> 
			<div class="navigation" role="navigation" id="mini-menu">

				<ul class="nav menu">
<li class="item-2"><a href="/aboutus" >About OBA</a></li><li class="item-13"><a href="/add-your-business-to-oba-directory" >Advertise</a></li><li class="item-15"><a href="/contactus" >Contact Us</a></li></ul>


			</div>

			 

             
<div style="clear:both;"> </div>

            </div>

            <div style="clear:both;" class="clr"> </div>


			<nav class="navigation hidden-phone" role="navigation">

				<ul class="nav menu">
<li class="item-116 default current active"><a href="/" >Home</a></li><li class="item-4533"><a href="/orangepages" >Orange Pages</a></li><li class="item-34"><a href="/blog" >Blog</a></li><li class="item-4348"><a href="/news" >News</a></li><li class="item-5"><a href="/weather" >Weather</a></li><li class="item-4407"><a href="/oba-maps" >OBA Maps</a></li><li class="item-7"><a href="/orange-pages/restaurants-bars" >Restaurants &amp; Bars</a></li><li class="item-4974"><a href="/orange-pages/shopping" >Shop</a></li><li class="item-41 deeper parent"><a href="/orange-pages/fun-things-to-do" >Fun Things to Do</a><ul class="nav-child unstyled small"><li class="item-4168"><a href="/orange-pages/aerial-tours" >Aerial Tours</a></li><li class="item-4169"><a href="http://www.obawebsite.com/orange-pages/bicycle-rentals" >Bike Rentals</a></li><li class="item-4271"><a href="/orange-pages/beaches-public" >Beaches- Public</a></li><li class="item-4276"><a href="/orange-pages/boat-launches-public" >Boat Launches</a></li><li class="item-4170"><a href="/orange-pages/boat-rentals" >Water Vessel Rentals</a></li><li class="item-4171"><a href="/orange-pages/dive-shops-scuba" >Dive Shops/Charters</a></li><li class="item-62"><a href="/orange-pages/dolphin-cruises" >Dolphin &amp; Nature Cruises</a></li><li class="item-4174"><a href="/orange-pages/parasailing" >Parasailing </a></li><li class="item-9"><a href="http://obawebsite.com/orange-pages/golf-courses" >Golf</a></li></ul></li><li class="item-8 deeper parent"><a href="https://www.obawebsite.com/orange-pages/charter-fishing-boats" >Fishing Info</a><ul class="nav-child unstyled small"><li class="item-4166"><a href="http://www.obawebsite.com/orange-pages/charter-fishing-boats" >Charter Fishing Boats</a></li><li class="item-4165"><a href="/orange-pages/charter-fishing-booking-services" >Charter Fishing Booking </a></li><li class="item-4164"><a href="/orange-pages/bait-tackle-shops" >Bait &amp; Tackle Shops</a></li><li class="item-4465"><a href="http://www.obawebsite.com/orange-pages/marinas" >Marinas</a></li></ul></li><li class="item-85 deeper parent"><a href="/upcomingevents" >Events Calendar</a><ul class="nav-child unstyled small"><li class="item-4267"><a href="/upcomingevents/upcoming-events-posters" >Upcoming Events - Posters</a></li><li class="item-4268"><a href="/upcomingevents/upcoming-events-calendar" >Upcoming Events Calendar</a></li></ul></li><li class="item-4489"><a href="/add-your-business-to-oba-directory" >Add Your Business to Orange Pages Directory</a></li><li class="item-4926"><a href="/book-it" >Book Fun Things - TripShock!</a></li><li class="item-4944"><a href="https://www.obavr.com" target="_blank">Vacation Rentals</a></li></ul>


			</nav>

			
				<div class="header-inner clearfix hidden-phone">

				</div>

			</header>

        </div> 
		</div>

		<div class="container">

			

			

			

			<div class="row-fluid">

				
				<main id="content" role="main" class="span9">

                

                

					<!-- Begin Content -->

							<div class="moduletable">
						

<div class="custom"  >
	<div style="width: 650px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=67500" width="650" height="92" frameborder="0" scrolling="no"></iframe><a style="width: 20px;height: 92px;position: relative;z-index: 1;margin: -92px 0 0 0;float: right;text-indent: -9999em" href="http://www.willyweather.com/al/baldwin-county/orange-beach.html" rel="nofollow">orange beach AL weather forecast</a></div></div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script src="//cdnres.willyweather.com/widget/warning/loadView.html?id=67501" type="application/javascript"></script></div>
		</div>
	

					<div id="system-message-container">
	</div>


                    
  		<div class="moduletable">
						

<div class="custom"  >
	<h1 align="center"><span style="color: navy; font-family: verdana;"><em>The OBA Community Website</em></span></h1>
<h3 align="center"><span style="color: navy; font-family: verdana;"><em>Covering the Alabama/Florida Gulf Coast (AFGC)<span style="font-size: 8pt;"><sup>tm</sup></span> since 2006!</em></span></h3>
<hr /></div>
		</div>
	

  
                    

                    

					<div class="item-page frontpage" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Clean fuel and system for better performance, fewer breakdowns			</h2>
									</div>
					
	
	
				
								<div itemprop="articleBody">
		<div><img src="/images/M_images/2017/news/American-Clean-Fuel.jpg" alt="American Clean Fuel" />By John Mullen
<div>&nbsp;</div>
<div>September 6, 2017 - Orange Beach, AL (OBA) - Now, more than ever, your generator needs to be running on clean fuel that is stored in a clean tank. Same for boats and other watercraft.</div>
<div>&nbsp;</div>
<div>And chances are if it’s been sitting idle for months or years, the inside of the tank probably needs a good cleaning.</div>
<div>&nbsp;</div>
<div>As Hurricane Irma churns in the Atlantic and has coastal residents anxious, a healthy fuel system is vital to keeping a generator running in emergencies.</div>
<div>&nbsp;</div>
<div>“This is one of those things people don’t want to think about and they don’t want to spend the money, but now’s the time to really start looking at it,” Jeramie Bentley of <a href="http://www.fuel-pro.com/">Fuel Pro</a> said. “Especially with this storm coming in and all those condos.”</div>
<div>&nbsp;</div>
<div>Bentley’s is one of two businesses operating on Alabama’s Gulf Coast that cleans fuel tanks on generators and boats and just about anything else that burns diesel. Chase Cooper of <a href="https://americancleanfuel.net/">American Clean Fuel</a> cleans both diesel and gas tanks from 30 to 25,000 gallons. Both have offices in Baldwin County and work all over the Southeast and Midwest.</div>
<div>&nbsp;</div>
<div>Many of their customers are boat owners and boats sitting idle tend to have fuel system problems.</div>
<div>&nbsp;</div>
<div>“People who have boats generally don’t use them a lot and they only take them two, three, four maybe five times a year,” Cooper said. “The fuel’s sitting and the o-rings for your fuel caps get overlooked, they tanks aren’t kept full and it stays untreated. It sits in there and gets stale. There’s all sorts of stuff that grows in the fuel, the byproduct of all the stuff in the air.”</div>
<div>&nbsp;</div>
<div>The main culprit is water developed inside from condensation. A full load of fuel full can help combat that problem, Cooper said.</div>
<div>&nbsp;</div>
<div>“Just keeping the fuel tanks full helps a lot because that doesn’t allow condensation to get down inside the tank,” he said. “If you don’t have moisture from water in the tank, nothing can really grow in there.”</div>
<div>Boaters trying an additive or quick fix can sometimes find themselves broken down a long way from the dock.</div>
<div>&nbsp;</div>
<div>“It’s a maintenance deal,” Bentley said. “I’ve seen guys try to add chemicals, the stuff times out. Months go</div>
<div>by, he goes offshore, gets into rough seas and it stirs all that stuff up. Even the dead matter they killed is still in the tank, and they’re shut down in the water. It’s best to hire somebody that knows what they’re doing.”</div>
<div>&nbsp;</div>
<div>Both businesses also “polish” the fuel, removing impurities from the fuel and the tank.</div>
<div>&nbsp;</div>
<div>“We do this by removing microbial growth, water, inorganic growth, and metallic debris from your fuel and fuel tank,” Cooper said. “Some of our services include fuel sampling and testing, fuel polishing, system repairs, and preventative maintenance on equipment.”</div>
<div>&nbsp;</div>
<div>Cooper said critical facilities like hospitals, nursing homes, schools, and prisons have a required maintenance schedule. But private individuals are more lax and it can cause problems at critical moments.</div>
<div>&nbsp;</div>
<div>“People need to be treating their fuel,” Cooper said. “Nobody really treats any of their diesel, gasoline or anything. Your sulfur is a natural biocide and they’ve taken all of that out of the fuel and people don’t realize that. Keep it treated, because that really help prevent a lot of problems.”</div>
<div>&nbsp;</div>
<div>But, Bentley cautions, make sure you’re using the right additives.</div>
<div>&nbsp;</div>
<div>“Biocide is one thing, but some of it only lasts two weeks,” Bentley said. “The best thing is to have the tanks cleaned every so often, which is really the best preventative.</div>
<div>&nbsp;</div>
<div>“If a professional comes in and sterilizes it and really cleans the tank, it’s good for a couple of years. If you’re not getting it cleaned and you’re just adding chemicals trying to slow it down, stuff’s just going to build up anyway.”</div>
<div>&nbsp;</div>
<div>Constantly changing filters won’t help either, Bentley said, one of the reasons so many pumps failed after Hurricane Katrina hit New Orleans in 2004.</div>
<div>&nbsp;</div>
<div>“When all the levee pumps ran out of fuel filters, that’s when it breached the levee,” he said.</div>
<div>&nbsp;</div>
<div>Many local homeowners with generators have a plan to run them monthly or maybe once a week. But if it hasn’t been thoroughly cleaned in a long time, it’s likely to fail if it’s needed for extended periods.</div>
<div>&nbsp;</div>
<div>“If you’ve got to run that thing for two days, everybody is shut down and you run out of fuel filters,” Bentley said. “They’ll run it, and in two or three hours it’ll shut off and they run out there and put in a new fuel filter. Unless you’ve got a case of fuel filters, there’s going to come a time when you’re going to run out of fuel filters and that generator’s not coming back on.”</div>
<div>&nbsp;</div>
<div>Just adding clean fuel to a dirty tank isn’t the answer either, Cooper said.</div>
<div>&nbsp;</div>
<div>“I tell them to think about a dirty fish tank that’s got green algae on the wall,” he said. “If you take the water out and put fresh water in there, the water’s going to be clean for a little bit, but it’s just going to cloud back up.</div>
<div>&nbsp;</div>
<div>“We actually go into the tank with our hose and scrub all the tank walls inside there.”</div>
</div> 	</div>

	
							</div>

					

					<!-- End Content -->

				</main>

				
				<div id="aside" class="span3">
                
                 						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=4" >
		<img src="https://obawebsite.com//images/banners/Chippers_Clipper_Charters_250pxw.jpg" alt="Chipper's Clipper Charters" title="Chipper's Clipper Charters" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=66" >
		<img src="https://obawebsite.com//images/banners/LuLus_block_ad.jpg" alt="LuLu's Gulf Shores" title="LuLu's Gulf Shores" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=55" >
		<img src="https://obawebsite.com//images/banners/S_S_Seafood_Logo.jpg" alt="S&S Seafood" title="S&S Seafood" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=42" >
		<img src="https://obawebsite.com//images/banners/Fishers_logo_with_pic.jpg" alt="Fisher's at Orange Beach Marina" title="Fisher's at Orange Beach Marina" width="650" height="240"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=9" target="_blank" >
		<img src="https://obawebsite.com//images/banners/Annie_Girl_Charters_250pxw.jpg" alt="Annie Girl Charters" title="Annie Girl Charters" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=44" >
		<img src="https://obawebsite.com//images/banners/GinnyLane_Block_Ad.png" alt="Ginny Lane Bar & Grill" title="Ginny Lane Bar & Grill" width="650" height="240"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=56" >
		<img src="https://obawebsite.com//images/banners/Orange_Beach_Cat_Boat_logo.png" alt="Orange Beach Cat Boat Rentals" title="Orange Beach Cat Boat Rentals" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=8" target="_blank" >
		<img src="https://obawebsite.com//images/banners/themeatmartlogo250.jpg" alt="The Meat Mart" title="The Meat Mart" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=10" target="_blank" >
		<img src="https://obawebsite.com//images/banners/Big_Fish_Logo.png" alt="Big Fish Restaurant" title="Big Fish Restaurant" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=21" >
		<img src="https://obawebsite.com//images/banners/too_hot_mamas_block_ad.png" alt="Too Hot Mamas Boutique " title="Too Hot Mamas Boutique " width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=7" >
		<img src="https://obawebsite.com//images/banners/Tacky_Jacks_Cigar_Bar_250pxw.jpg" alt="Tacky Jack's Cigar Bar" title="Tacky Jack's Cigar Bar" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=38" >
		<img src="https://obawebsite.com//images/banners/HudsonMarina_250.jpg" alt="Hudson Marina Orange Beach" title="Hudson Marina Orange Beach" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=72" >
		<img src="https://obawebsite.com//images/banners/FlippersLogo.png" alt="Flipper's Seafood & Oyster Bar" title="Flipper's Seafood & Oyster Bar" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=69" >
		<img src="https://obawebsite.com//images/banners/American_Clean_Fuel_logo_2.png" alt="American Clean Fuel" title="American Clean Fuel" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=67" >
		<img src="https://obawebsite.com//images/banners/Brick_and_Spoon_logo.jpg" alt="Brick & Spoon Restaurant" title="Brick & Spoon Restaurant" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=12" >
		<img src="https://obawebsite.com//images/banners/Tacky_Jacks_Bar_and_Grill_250pxw.jpg" alt="Tacky Jack's Bar & Grill " title="Tacky Jack's Bar & Grill " width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              

<div class="custom"  >
	<div style="width: 250px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=67502" width="250" height="64" frameborder="0" scrolling="no"></iframe><a style="width: 20px;float: right;height: 64px;text-indent: -9999em;z-index: 1;display: block;margin: -64px 0 0 0;position: relative" href="http://www.willyweather.com/al/baldwin-county/orange-beach.html" rel="nofollow">http://www.willyweather.com/al/baldwin-county/orange-beach.html</a></div></div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=57" >
		<img src="https://obawebsite.com//images/banners/Francos_Italian_Restaurant_Logo.png" alt="Franco's Italian Restaurant" title="Franco's Italian Restaurant" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=68" >
		<img src="https://obawebsite.com//images/banners/LiveBait_block_ad.jpg" alt="Live Bait Food & Fun" title="Live Bait Food & Fun" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=23" >
		<img src="https://obawebsite.com//images/banners/Island_Girl_Charter_Fishing_250pw.jpg" alt="Island Girl Fishing Charters" title="Island Girl Fishing Charters" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=49" >
		<img src="https://obawebsite.com//images/banners/lunas_block_ad_2016.jpg" alt="Luna's Eat & Drink" title="Luna's Eat & Drink" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=47" target="_blank" >
		<img src="https://obawebsite.com//images/banners/BuzzCatz_Logo_Block_Ad.png" alt="BuzzCatz Coffee & Sweets" title="BuzzCatz Coffee & Sweets" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=30" >
		<img src="https://obawebsite.com//images/banners/cobalt_logo_block_ad.png" alt="Cobalt Restaurant" title="Cobalt Restaurant" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=31" >
		<img src="https://obawebsite.com//images/banners/Cosmos_Logo_Block_Ad.png" alt="Cosmo's Restaurant & Bar " title="Cosmo's Restaurant & Bar " width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=14" >
		<img src="https://obawebsite.com//images/banners/Orange_Beach_Boat_Rentals_250pxw.jpg" alt="Orange Beach Boat Rentals" title="Orange Beach Boat Rentals" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=59" >
		<img src="https://obawebsite.com//images/banners/Roberts_Brothers_Block_Ad.png" alt="Amber Brown - Roberts Brothers" title="Amber Brown - Roberts Brothers" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=6" >
		<img src="https://obawebsite.com//images/banners/saunders-bannerad.jpg" alt="Saunders Yacht Works" title="Saunders Yacht Works" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=65" >
		<img src="https://obawebsite.com//images/banners/Island_Time_block_ad.jpg" alt="Island Time Daiquiris" title="Island Time Daiquiris" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=52" >
		<img src="https://obawebsite.com//images/banners/Steve_the_Barber_sign_250x250.jpg" alt="Steve the Barber" title="Steve the Barber" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=58" >
		<img src="https://obawebsite.com//images/banners/Andys_Ice_Cream_dippin_dots_logo.png" alt="" title="" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=71" >
		<img src="https://obawebsite.com//images/banners/Ruby_Slipper_Logo.jpg" alt="Ruby Slipper" title="Ruby Slipper" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=64" >
		<img src="https://obawebsite.com//images/banners/The_Intracoastal_block_ad.jpg" alt="The Intracoastal Restaurant" title="The Intracoastal Restaurant" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=70" >
		<img src="https://obawebsite.com//images/banners/seascape_pet_spa_logo.png" alt="Seascape Pet Spa" title="Seascape Pet Spa" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=24" >
		<img src="https://obawebsite.com//images/banners/Gilbeys-Logo-Shrimp_250pxw.jpg" alt="Gilbey's Seafood & Steaks" title="Gilbey's Seafood & Steaks" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=41" >
		<img src="https://obawebsite.com//images/banners/Hot_Rod_Diner_block_ad_250pxw.jpg" alt="Hot's Rods Diner" title="Hot's Rods Diner" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=62" >
		<img src="https://obawebsite.com//images/banners/Liquid-Life-Cafe-Logo_Block_Ad.jpg" alt="Liquid Life Cafe" title="Liquid Life Cafe" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=51" >
		<img src="https://obawebsite.com//images/banners/OBwaterports_SmallAd.jpg" alt="OB Watersports" title="OB Watersports" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=60" >
		<img src="https://obawebsite.com//images/banners/The_Factory_Block_Ad.png" alt="The Factory Gulf Shores" title="The Factory Gulf Shores" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=46" >
		<img src="https://obawebsite.com//images/banners/happy_harbor_logo_with_color.png" alt="Happy Harbors" title="Happy Harbors" width="650" height="240"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=63" >
		<img src="https://obawebsite.com//images/banners/Liquid_Life_Vacation_Rentals_Logo_block_ad.png" alt="Liquid Life Vacation Rentals" title="Liquid Life Vacation Rentals" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=54" >
		<img src="https://obawebsite.com//images/banners/Pleasure_Island_Properties_block_ad.png" alt="Pleasure Island Properties" title="Pleasure Island Properties" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                        						<div class="well ">
                        <!--<h3 class="page-header"></h3> -->
                            <div class="custom">
                            <div class="custom">
                              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=29" >
		<img src="https://obawebsite.com//images/banners/Villaggio_Grille_Logo_250pxw.jpg" alt="Villaggio Grille" title="Villaggio Grille" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
  
                                </div>
                            </div>
                            </div>						  
						
						
                                       

					<!-- Begin Right Sidebar -->

				 <!-- 	<div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=29" >
		<img src="https://obawebsite.com//images/banners/Villaggio_Grille_Logo_250pxw.jpg" alt="Villaggio Grille" title="Villaggio Grille" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Cobalt Restaurant</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=30" >
		<img src="https://obawebsite.com//images/banners/cobalt_logo_block_ad.png" alt="Cobalt Restaurant" title="Cobalt Restaurant" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Cosmo's Restaurant & Lounge</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=31" >
		<img src="https://obawebsite.com//images/banners/Cosmos_Logo_Block_Ad.png" alt="Cosmo's Restaurant & Bar " title="Cosmo's Restaurant & Bar " width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Annie Girl Charters</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=9" target="_blank" >
		<img src="https://obawebsite.com//images/banners/Annie_Girl_Charters_250pxw.jpg" alt="Annie Girl Charters" title="Annie Girl Charters" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Hudson Marina</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=38" >
		<img src="https://obawebsite.com//images/banners/HudsonMarina_250.jpg" alt="Hudson Marina Orange Beach" title="Hudson Marina Orange Beach" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=41" >
		<img src="https://obawebsite.com//images/banners/Hot_Rod_Diner_block_ad_250pxw.jpg" alt="Hot's Rods Diner" title="Hot's Rods Diner" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Fisher's at Orange Beach Marina</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=42" >
		<img src="https://obawebsite.com//images/banners/Fishers_logo_with_pic.jpg" alt="Fisher's at Orange Beach Marina" title="Fisher's at Orange Beach Marina" width="650" height="240"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Ginny Lane Bar & Grill</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=44" >
		<img src="https://obawebsite.com//images/banners/GinnyLane_Block_Ad.png" alt="Ginny Lane Bar & Grill" title="Ginny Lane Bar & Grill" width="650" height="240"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Happy Harbors Marina</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=46" >
		<img src="https://obawebsite.com//images/banners/happy_harbor_logo_with_color.png" alt="Happy Harbors" title="Happy Harbors" width="650" height="240"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">BuzzCatz Coffee & Sweets</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=47" target="_blank" >
		<img src="https://obawebsite.com//images/banners/BuzzCatz_Logo_Block_Ad.png" alt="BuzzCatz Coffee & Sweets" title="BuzzCatz Coffee & Sweets" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=49" >
		<img src="https://obawebsite.com//images/banners/lunas_block_ad_2016.jpg" alt="Luna's Eat & Drink" title="Luna's Eat & Drink" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">OB Watersports</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=51" >
		<img src="https://obawebsite.com//images/banners/OBwaterports_SmallAd.jpg" alt="OB Watersports" title="OB Watersports" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Steve the Barber</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=52" >
		<img src="https://obawebsite.com//images/banners/Steve_the_Barber_sign_250x250.jpg" alt="Steve the Barber" title="Steve the Barber" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">S&S Seafood</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=55" >
		<img src="https://obawebsite.com//images/banners/S_S_Seafood_Logo.jpg" alt="S&S Seafood" title="S&S Seafood" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=54" >
		<img src="https://obawebsite.com//images/banners/Pleasure_Island_Properties_block_ad.png" alt="Pleasure Island Properties" title="Pleasure Island Properties" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Orange Beach Cat Boat Tours</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=56" >
		<img src="https://obawebsite.com//images/banners/Orange_Beach_Cat_Boat_logo.png" alt="Orange Beach Cat Boat Rentals" title="Orange Beach Cat Boat Rentals" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Franco's Italian Restaurant</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=57" >
		<img src="https://obawebsite.com//images/banners/Francos_Italian_Restaurant_Logo.png" alt="Franco's Italian Restaurant" title="Franco's Italian Restaurant" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Andy's Ice Cream</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=58" >
		<img src="https://obawebsite.com//images/banners/Andys_Ice_Cream_dippin_dots_logo.png" alt="" title="" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Roberts Brothers-Amber Brown</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=59" >
		<img src="https://obawebsite.com//images/banners/Roberts_Brothers_Block_Ad.png" alt="Amber Brown - Roberts Brothers" title="Amber Brown - Roberts Brothers" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">The Factory</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=60" >
		<img src="https://obawebsite.com//images/banners/The_Factory_Block_Ad.png" alt="The Factory Gulf Shores" title="The Factory Gulf Shores" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">OBA Sidebar Weather</h3>

<div class="custom"  >
	

<div class="custom"  >
	<div style="width: 250px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=67502" width="250" height="64" frameborder="0" scrolling="no"></iframe><a style="width: 20px;float: right;height: 64px;text-indent: -9999em;z-index: 1;display: block;margin: -64px 0 0 0;position: relative" href="http://www.willyweather.com/al/baldwin-county/orange-beach.html" rel="nofollow">http://www.willyweather.com/al/baldwin-county/orange-beach.html</a></div></div>
</div>
</div><div class="well "><h3 class="page-header">Liquid Life Cafe</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=62" >
		<img src="https://obawebsite.com//images/banners/Liquid-Life-Cafe-Logo_Block_Ad.jpg" alt="Liquid Life Cafe" title="Liquid Life Cafe" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Liquid Life Vacation Rentals</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=63" >
		<img src="https://obawebsite.com//images/banners/Liquid_Life_Vacation_Rentals_Logo_block_ad.png" alt="Liquid Life Vacation Rentals" title="Liquid Life Vacation Rentals" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">The Intracoastal</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=64" >
		<img src="https://obawebsite.com//images/banners/The_Intracoastal_block_ad.jpg" alt="The Intracoastal Restaurant" title="The Intracoastal Restaurant" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Island Time Daiquiris</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=65" >
		<img src="https://obawebsite.com//images/banners/Island_Time_block_ad.jpg" alt="Island Time Daiquiris" title="Island Time Daiquiris" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">LuLu's Gulf Shores</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=66" >
		<img src="https://obawebsite.com//images/banners/LuLus_block_ad.jpg" alt="LuLu's Gulf Shores" title="LuLu's Gulf Shores" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Brick & Spoon Restaurant</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=67" >
		<img src="https://obawebsite.com//images/banners/Brick_and_Spoon_logo.jpg" alt="Brick & Spoon Restaurant" title="Brick & Spoon Restaurant" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Live Bait</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=68" >
		<img src="https://obawebsite.com//images/banners/LiveBait_block_ad.jpg" alt="Live Bait Food & Fun" title="Live Bait Food & Fun" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">American Clean Fuel</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=69" >
		<img src="https://obawebsite.com//images/banners/American_Clean_Fuel_logo_2.png" alt="American Clean Fuel" title="American Clean Fuel" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Seascape Pet Spa</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=70" >
		<img src="https://obawebsite.com//images/banners/seascape_pet_spa_logo.png" alt="Seascape Pet Spa" title="Seascape Pet Spa" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Ruby Slipper</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=71" >
		<img src="https://obawebsite.com//images/banners/Ruby_Slipper_Logo.jpg" alt="Ruby Slipper" title="Ruby Slipper" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><h3 class="page-header">Flipper's Seafood & Oyster Bar</h3><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=72" >
		<img src="https://obawebsite.com//images/banners/FlippersLogo.png" alt="Flipper's Seafood & Oyster Bar" title="Flipper's Seafood & Oyster Bar" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=23" >
		<img src="https://obawebsite.com//images/banners/Island_Girl_Charter_Fishing_250pw.jpg" alt="Island Girl Fishing Charters" title="Island Girl Fishing Charters" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=14" >
		<img src="https://obawebsite.com//images/banners/Orange_Beach_Boat_Rentals_250pxw.jpg" alt="Orange Beach Boat Rentals" title="Orange Beach Boat Rentals" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=21" >
		<img src="https://obawebsite.com//images/banners/too_hot_mamas_block_ad.png" alt="Too Hot Mamas Boutique " title="Too Hot Mamas Boutique " width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=24" >
		<img src="https://obawebsite.com//images/banners/Gilbeys-Logo-Shrimp_250pxw.jpg" alt="Gilbey's Seafood & Steaks" title="Gilbey's Seafood & Steaks" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=6" >
		<img src="https://obawebsite.com//images/banners/saunders-bannerad.jpg" alt="Saunders Yacht Works" title="Saunders Yacht Works" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=7" >
		<img src="https://obawebsite.com//images/banners/Tacky_Jacks_Cigar_Bar_250pxw.jpg" alt="Tacky Jack's Cigar Bar" title="Tacky Jack's Cigar Bar" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=10" target="_blank" >
		<img src="https://obawebsite.com//images/banners/Big_Fish_Logo.png" alt="Big Fish Restaurant" title="Big Fish Restaurant" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=8" target="_blank" >
		<img src="https://obawebsite.com//images/banners/themeatmartlogo250.jpg" alt="The Meat Mart" title="The Meat Mart" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=4" >
		<img src="https://obawebsite.com//images/banners/Chippers_Clipper_Charters_250pxw.jpg" alt="Chipper's Clipper Charters" title="Chipper's Clipper Charters" width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div><div class="well "><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a href="/component/flexbanners/?task=click&amp;id=12" >
		<img src="https://obawebsite.com//images/banners/Tacky_Jacks_Bar_and_Grill_250pxw.jpg" alt="Tacky Jack's Bar & Grill " title="Tacky Jack's Bar & Grill " width="250" height="250"  />
		</a>
</div>
	</div>


</div>
</div>   -->

					<!-- End Right Sidebar -->

				</div>

				
			</div>

		</div>

        	<!-- Footer -->

         

		<div class="container footerx">

        <div class="row-fluid">

        <div class="span3"><div class="well "><h3 class="page-header">Fun Things To Do</h3>

<div class="custom"  >
	<p>There are lots of Fun Things To Do on the Alabama/Florida Gulf Coast; Fish, Boat, Golf, Beach, Dine, Bike, Kayak, Swim and list goes on...<br /><br /><a href="http://obawebsite.com/orange-pages/fun-things-to-do">...Read More</a></p></div>
</div></div>
       <div class="span3"><div class="well "><h3 class="page-header">Daytrip Ideas</h3>

<div class="custom"  >
	<p>There are a lot of great places to check out on day-trips while you're in the Orange Beach area. &nbsp;Here's a list of Daytrip Ideas for you to explore.<br /><br /><a href="http://obawebsite.com/daytripideas">...Read More</a></p></div>
</div></div>
        <div class="span3"><div class="well "><h3 class="page-header">Ask Us A Question</h3>

<div class="custom"  >
	<p>If you want to know something about Orange Beach area and you can't find the answer <a href="mailto:services@oba.us.com">email us</a> and we will get the answer for you.</p>
<p><a href="http://obawebsite.com/contactus">...Read More</a></p></div>
</div></div>
        <div class="span3"><div class="well "><h3 class="page-header">Advertise with Us!</h3>

<div class="custom"  >
	<p>Put the <img src="/images/OBA_50.png" alt="OBA Logo" width="50" height="33" style="vertical-align: middle;" /> Logo to <br />Work for Your Business!</p>
<p>Visitors to <strong>The OBA Website</strong> have one thing in common, they are looking for information about the Alabama/Florida Gulf Coast.</p>
<p><a href="/add-your-business-to-oba-directory">...Read More</a></p></div>
</div></div>
    </div>

    </div>

    <!-- Copy right -->

      <div class="container copyrightx">  

     <div class="copyright"><div class="well ">

<div class="custom"  >
	<div style="font-size: 10px;">
<div><em>&nbsp;</em></div>
<div><span style="font-size: 10pt;"><em>Copyright © 2006-2017 by Beach Stuff, Inc., Orange Beach, AL - All rights reserved!</em></span></div>
<div style="text-align: center;"><span style="font-size: 10pt;">OBA<sup>®</sup> is a Registered Trademark of The OBA Community Website!&nbsp;</span></div>
<p><span style="font-size: 10pt;"><em>Use of this site constitutes acceptance of the&nbsp;<a href="/terms.html" target="_self">Terms of Use</a> &amp; <a href="/privacystatement.html" target="_self">Privacy Statement</a></em></span></p>
</div>
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PTGCNDP':true});</script>
<!-- Google Analytics Code added March 17, 2014 - Updated on Jan. 25, 2017 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64490715-1', 'auto');
  ga('require', 'GTM-PTGCNDP');
  ga('send', 'pageview');
</script></div>
</div></div>
			

		<!--	<p class="pull-right"><a href="#top" id="back-top"></a></p>

			<p>&copy;  </p>-->

		</div>



	</div>

	

	

 <!--   <SCRIPT src="https://www.google-analytics.com/urchin.js" type=text/javascript>

</SCRIPT>

<SCRIPT type=text/javascript>

_uacct = "UA-664690-1";

urchinTracker();

</SCRIPT>
-->
<script>
				jQuery(document).ready(function () {
				
				jQuery('#push, #close').click(function () {										
						var $navigacia = jQuery('#slide-menu'),
						val = $navigacia.css('left') === '300px' ? '0px' : '300px';
						$navigacia.animate({
								left: val
						}, 300)
						
						var $navigacia = jQuery('body'),
						val = $navigacia.css('left') === '0px' ? '0px' : '0px';
						$navigacia.animate({
								left: val
						}, 300)						
						
				});		
				
		});

</script>     

</body>

</html>

